aka what is needed to use XenLeads?


1) Google Chrome browser, specifically Chrome 55 or higher.

It is available at www.google.com/chrome


2) For Dialer, you will need a mic and a speaker.


No installation, files or plugins needed.


Note: most functionality is available across different browsers and devices. Making and receiving calls via XenLeads requires Google Chrome at this time.